Scala Hamsters 1.4.0 is out with Scala.js support

June 16, 2017

To use Hamsters in your Scala.js project, you just have to add this dependency in your build.sbt :

libraryDependencies ++= Seq(
  "io.github.scala-hamsters" %%% "hamstersjs" % "1.4.0"
)

See the Readme file for more information at https://github.com/scala-hamsters/hamsters.

Discussion, links, and tweets

comments powered by Disqus